Access to webmail with newest release does not allow viewing, save or nothing.

RESOLVED WORKSFORME

Status

()

Firefox
File Handling
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Calvin Englehart, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Using webmail with Earthlink, any that have attached pictures must be saved for
later viewing. Clicking on attached picture only allows one to save it no 
ability to open an view it first.

Reproducible: Always

Steps to Reproduce:
1.Home page of Earthlink.
2.Click on webmail, sign in an open email account.
3.Any message with a picture attachment, click on it to open/save.

Actual Results:  
Clicking on attached email pictures brings up a small window asking you to
save it only.


Would like the ability to see picture first to be able to make a decision
on saving or not.

Comment 1

11 years ago
I think the problem is in how Earthlink is serving the files. If they were serving them with MIME type of "image/jpeg" we would try to render them, but they're probably serving them with MIME type "application/octet-stream" or some other type that's not handled by Firefox. That's why we offer to save it.
Version: unspecified → 2.0 Branch
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/14
(Reporter)

Comment 3

11 years ago
Appears to be fine now, not exactly sure if it was Firefox or Earthlink or
even the new DSL supplier Embarq. But all is ok now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.