Option to ignore search engine detection on a case-by-case basis

RESOLVED WONTFIX

Status

()

Firefox
Search
--
enhancement
RESOLVED WONTFIX
11 years ago
9 years ago

People

(Reporter: g766pe302, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Users should be able to disable the automatic search engine recognition on a case by case basis. For example if I regularly use Wikipedia, but do not want to add Wikipedia to my search bar, there is currently no way to request Firefox to stop asking me to add Wikipedia's search engine to my search engine list.

Reproducible: Always
*** Bug 362679 has been marked as a duplicate of this bug. ***

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Option to ignore search engine recognition on a case by case basis → Option to ignore search engine detection on a case-by-case basis
Version: unspecified → Trunk
The UI should be subtle, and maybe non-existent in terms of notification going forward.  Either way, we're not disrupting the user in a major way, and the indicator can simply be ignored.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.