Upgraded to Firefox 2.0 and now there is no 'mail' icon

RESOLVED DUPLICATE of bug 358016

Status

()

--
major
RESOLVED DUPLICATE of bug 358016
12 years ago
12 years ago

People

(Reporter: mnorris120, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Using Windows XP. I upgraded from FireFox 1.07(?) to 2.0, yesterday. Now I cannot see or find an icon for linking into Outlook Express, which is properly set up to be my email.

Reproducible: Didn't try
This icon has been removed from Firefox on purpose, see bug 306453 for more
information.

-> Invalid

You can use extensions like get mail https://addons.mozilla.org/firefox/3591/ if you want the icon back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 358016
You need to log in before you can comment on or make changes to this bug.