Unable to connect to site

VERIFIED DUPLICATE of bug 38021

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 38021
18 years ago
18 years ago

People

(Reporter: gadreau, Assigned: Gagan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I am using M15 on Win98 (Second Edition I think).
I have noticed that after browsing for about 15 minutes (maybe less) I get to
the point where my browser refuses to connect to some web sites (or to finish
loading some images). I don't have the message handy but when I get the error
again, I will add to this bug report. If I close and restart, everything is fine.

This is really a big problem because the broser is not really usable like this :-(
(Reporter)

Comment 1

18 years ago
I got the same problem again. The error message is:

"The connection was refused when attempting to contact XXXXXX."

Comment 2

18 years ago
WORKSFORME on linuxppc 2000041919. gadreau@pacbell.net you might like to try and
make the bug report a bit more specific if possible (does it happen on any
particular website? Is there a specific sequence of things you do to cause this
behaviour?). Have you tried a newer build (like one of the nightly builds)?

Comment 3

18 years ago
Maybe related/same as bug 38021 (duplicate of bug 37633)... 

Comment 4

18 years ago
yeah I have to agree on that one, marking as dupe

*** This bug has been marked as a duplicate of 38021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Tested on Win98, M15 2000041805 release. Believe that the bug is caused by 
Flash(TM) contents on the web page. Don't know enough about Flash, however these 
are the 2 test cases that alwasy caused the bug for me:

Test 1: (100% repeatable)
1. Open Mozilla
2. Go to page www.comedycentral.com
3. Click on "Play Our Games" 
4. While loading the page, not all pictures are fully loaded, and the alert 
message pops up

Test 2: (100% repeatable)
1. Open Mozilla
2. Go to page www.nba.com
3. Go to page www.flash.com
4. Go to page www.comedycentral.com
5. Go to page www.nba.com
6. Go to page www.flash.com
7. When connecting to www.flash.com the alert box appears and states the 
previously mentioned message.

Tried these Flash sites (all cause the bug):
www.comedycentral.com, www.macromedia.com, www.flash.com, www.balthaser.com, 
www.shockwave.com, www.nba.com, www.ocra.fi, www.eye4u.com, www.chrysler.com, 
www.videocom.ch, www.fondex.com, www.loonland.de, www.bbvd.com, 
www.windowsontheworld.com, www.acidtrip.com 

Also noticed some side effects of the bug that might block or depend on some 
other bug:
1. Minimizing the toolbars at the top is possible, however after minimization 
the toolbars disappear and then it is impossible to bring them back.
2. Back history is totally unusable because even if one manages to go to a 
different page and then makes a progression through a couple of links (a couple 
of pages), pressing the button back tries to load the page that was producing 
the "alert message" (in our instance www.flash.com) Hence all history doesn't 
get recorded properly after the alert message.
3. Worst case: Mozilla locks up in a loop constantly displaying the "alert 
message". The only way out is to kill Mozilla.
4. The alert has nothing to do with time, we made Mozilla display the bug in 
less than 5 seconds, and we also browsed with Mozilla for and hour and then went 
to a Flash™ site, which again caused the same message.
5. All other Internet activity ceases functionality while Mozilla is running 
after the bug occurs. Even using another software product for browsing, ftp, 
telnet, checking e-mail is not possible until Mozilla is closed/killed. Tried 
using Netscape 4.7, IE 5.0, WinFTP, FTP Explorer, and Microsoft Outlook 2000.

Comment 6

18 years ago
Those other issues that you mentioned are entirely separate bugs.  vrfy dup

(38021 is marked wfm...if it still doesn't work for you, open that bug.  
Otherwise verify it)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.