Search key Next doesn't work

RESOLVED WORKSFORME

Status

()

Toolkit
Find Toolbar
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Konstantin Bakanov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0

Don't know why, but search key NEXT in the search bar is not working. I have to hit enter for this to work. This is the 1st page I've seen this occuring. On other pages it works fine.

Reproducible: Sometimes

Steps to Reproduce:
1.Hit ctrl+f to fire up the search bar on the problem page
2.enter span and hit the key next, it doesn't work!
3.hit return on keyboard to go from word to word.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061205 BonEcho/2.0.0.1 ID:2006120503
WFM
Can you please test this in firefox's safemode?
- http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 2

11 years ago
Hm, I restarted firefox and all was working perfectly ever since.

But this morning I came back to work and firefox was maxing my CPU, 99% to 100%, and this on dual processor Intel Xeon 3.2GHz! My machine was as sluggish as never. I had to kill it, remove the .parentlock file and start it again. Is it a known issue? I think that happened to me before a couple of weeks ago, when I was leaving firefox running over night or over the weekend.

Cheers,

Konstantin.

Comment 3

11 years ago
Resolving as WFM per comment #2.

Reporter,

If you've seen this Next button issue again since your last comment, please re-open the bug and provide specific Steps To Reproduce.  If you're still experiencing a CPU utilization issue with the latest release of Firefox and a clean profile, you should file a new bug with specific (if possible) Steps To Reproduce, if you haven't done so already.

http://kb.mozillazine.org/Profile_Manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.