minimised window disappears from taskbar

RESOLVED DUPLICATE of bug 246531

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 246531
11 years ago
11 years ago

People

(Reporter: Matthew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

This has happened 3 or 4 times recently while using XP Pro SP2 on two different computers.  This one is an HP Compaq dc7600 minitower (XP build 5.1.2600, 1Gb memory, 58Gb HD free) and the other is a Toshiba Satellite Pro 4600 (at home so can't tell build number, but 256Mb memory, 3.5 Gb HD free).  When using several windows and closing some OR using many apps some of the Firefox minimise window tags disappear.  This has occured only since downloading the latest Firefox update.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Open lots of Firefox windows
2.Work in some other applications
3.Close some but not all Firefox windows.

Actual Results:  
Of course, it worked this time.  Might be a dreadful intermittant problem.  

Expected Results:  
I expected it to work normally.  It has been surprising when it failed.

This is not because the other tabs have disappeared onto a scrolling bar on the taskbar - I know about that!

*** This bug has been marked as a duplicate of 246531 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.