One frame of this tiled, animated GIF seems to "jump" up a few pixels

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
12 years ago
7 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
Split from bug 361935.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061205 Minefield/3.0a1

The animated GIF on http://j-walkblog.com/blog/docs/platform2.htm seems to "jump" up a few pixels each cycle.  This doesn't happen if the GIF is viewed by itself, so I guess it has to be used as a tiled background image for the bug to occur.

Comment 1

7 years ago
I don't see any "jumping" when viewing this in Nightly, so this seems to have been fixed. Please reopen if the problem is still reproducible for you.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.