crashes down after 5 min running, every time it's started.

RESOLVED INVALID

Status

Calendar
Sunbird Only
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Manfred Hartleb, Unassigned)

Tracking

({crash})

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

PC is a office PC, I'm the only one using it. I'm never on dangerous sites, don't open any email (spam), not a single one, except those of customers. I download just
from sites like mozilla or chip.de... and Sunbird did'nt work longer than 5 min.

Reproducible: Always
Your bug report doesn't contain enough information to analyze the problem, e.g. if there are any error messages shown.

Therefore I guess this is a duplicate of Bug 357106 that is a duplicate of Bug 331404, please use the tools in Bug 331404 to fix your system.
Manfred, does the tools mentioned in Comment #1 fixed the issue?
Keywords: crash
Component: General → Sunbird Only
QA Contact: general → sunbird
Resolving INVALID because there was no response from reporter on Comment #1 and insufficient information for further investigation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.