Software Error on Windows Machine for forgotten password

RESOLVED DUPLICATE of bug 360607

Status

()

RESOLVED DUPLICATE of bug 360607
12 years ago
12 years ago

People

(Reporter: pjdemarco, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
Try a "forgot password" request with a real email and it'll croak.

Software error:

Can't locate object method "_headers_as_string" via package "Email::MIME" at C:/Perl/site/lib/Email/MIME.pm line 20.

For help, please send mail to the webmaster (webaster@bugzilla.org), giving this error message and the time and date of the error.

Comment 1

12 years ago
Please look for existing bugs first.

*** This bug has been marked as a duplicate of 360607 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.