Closed Bug 362974 Opened 13 years ago Closed 13 years ago

Do not add signature to a reply to email I originated

Categories

(Thunderbird :: Message Compose Window, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 167319

People

(Reporter: esutton, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

After a long thread of email communications from someone using Thunderbird there are multiple signatures appended each time the Thunderbird sender replies.  There should be an option to include this signature only once.

I believe Outlook and Outlook Express work this way by default.

Reproducible: Always

Steps to Reproduce:
1.Add signature to TBird
2.Send mail, verify signature is include
3.Receive reply send respons, verify signature is added a second time.
4. Repeat at step 3

*** This bug has been marked as a duplicate of 167319 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.