Closed Bug 363009 Opened 13 years ago Closed 13 years ago

switching tabs through preferences gyrates the prefs window

Categories

(Firefox :: Preferences, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 355177

People

(Reporter: tchung, Unassigned)

Details

in Gecko 1.9/ 2006120408 for the mac, switching tabs through preferences gyrates the prefs window

Repro:
1) open mac build Gecko 1.9/ 2006120408
2) open GranParadiso > preferences
3) navigate through the tabs and back (eg. click privacy, then feeds)
4) Verify the preferences window gyrates when switching tabs
I'm not sure what "gyrates" means. Could you be observing slowness in the dynamic fade/resize effect? Does setting browser.preferences.animateFadeIn to false fix it?
QA Contact: tchung → preferences
(In reply to comment #1)
> I'm not sure what "gyrates" means. Could you be observing slowness in the
> dynamic fade/resize effect? Does setting browser.preferences.animateFadeIn to
> false fix it?
> 

yes, setting that value to false seemed to have fixed the issue.  But when its "true" the prefs window bounces and flickers each time the tab is switched.   also not that i did a clean install so to be clear the settings were not messed with on default.
I think gyrates is a perfect description of the effect: the panes slide into view like a stripper with more enthusiasm than skill; they gyrate.

*** This bug has been marked as a duplicate of 355177 ***
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.