Bad Password response clarification needed

NEW
Unassigned

Status

MailNews Core
Backend
P3
minor
12 years ago
2 years ago

People

(Reporter: David, Unassigned)

Tracking

unspecified
Future
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupme])

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

Eudora responds to a failed authentication [aka Bad Password] with a message popup and a prompt the next time it checks. 

Tbird is similar, at startup.

BUT TBird also appears to later get into modes/moods where it says "unable to reach [mailserver]" as if the pw had failed; but it is unclear how to get it to again ask and accept a new pw. Thus far, I'm just exiting and restarting it. 

I've seen this both on a reawakening a sleeping laptop, and after changing network connection [ie joining a different wireless A/P; switching to wired, etc..]






Reproducible: Sometimes

Updated

12 years ago
Severity: enhancement → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Target Milestone: --- → Future

Updated

11 years ago
Status: NEW → ASSIGNED

Comment 1

10 years ago
This is an issue with Thunderbird in general, and not specifically Eudora 8, so I'm changing the Product.
Assignee: mozilla-bugs → nobody
Component: General → Backend
Product: Penelope → MailNews Core
QA Contact: general → backend

Comment 2

9 years ago
assignee=nobody, so >status=new
Status: ASSIGNED → NEW

Updated

2 years ago
Whiteboard: [dupme]
You need to log in before you can comment on or make changes to this bug.