cannot login to yahoo mail beta

RESOLVED DUPLICATE of bug 361709

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 361709
11 years ago
11 years ago

People

(Reporter: Brian Aiello, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061129 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061129 Minefield/3.0a1

I just updated to the latest Minefield version 3.0a1. Immediately after updating, I get the following error message every time I try to log on to yahoo mail beta:
"Yahoo Mail Beta experienced a login error: Login error: Node cannot be used in a document other than the one in which it was created". This never happened with Minefield 3.0a, but always happens now.

Reproducible: Always

Steps to Reproduce:
1.go to yahoo mail beta
2.try to log in
3.error message appears

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 361709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.