Long delay when changing or closing tabs

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: markus.meyer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1) Gecko/20061024 Iceweasel/2.0 (Debian-2.0+dfsg-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1) Gecko/20061024 Iceweasel/2.0 (Debian-2.0+dfsg-1)

Hi folks, I recently upgraded to 2.0 on Windows XP and Linux (Debian). On both operating systems I have the problem that Firefox shows a great delay when I change, open or close tabs. It just stops working for ca. two to five seconds until it reacts again to user input. This happens with only two open tabs as well as more then ten or more.

Thx and cheers, Markus

Reproducible: Always
Does it do this with a new firefox profile?
- http://kb.mozillazine.org/Profile_manager
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Does it do this with a new firefox profile?

Thanks for the fast reply.
Since I'm not at work I can only test it on Linux. Moving the profile seemed to work. Additionally I installed the "NoScript"-exetensions since one can't surf without (Ads). It still works. But the close button (red button with white X in it) on each tab disappeard. It is just on the active tab.
And what now? It can't be that I have to "rebuild" from scratch all my settings? 

Cheers, Markus
(Reporter)

Comment 3

11 years ago
Hi Steve, hi all,

any news about this issue? My Firefox is getting even slower and slower. Can you tell which files produce this behaviour I could delete them. Or can anyone here tell me the functionality of the files in my profiles. So I can at least delete them piece by piece to find out w3hat may cause this.

Cheers, Markus
Try disabling your extensions one by one until you find the problem.
But really, since it works OK with a new profile, this probably isn't a firefox bug, so you need to find support at http://forums.mozillazine.org/viewforum.php?f=38 or on irc at irc.mozilla.org #firefox
Or the kb http://kb.mozillazine.org/Knowledge_Base
(Reporter)

Comment 6

11 years ago
Damn me! Sure I killed some of my extensions and now it works as it should. Could've thought myself of that :(
Sorry, for bugging you. 
But there should be some possibillity for a user to see if the plugin/extension he wants to use is "good", meaning it doesn't degrade functionallity of the browser.
I close this bug now.

Cheers and thx, Markus
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

11 years ago
Problem was with an extension - invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID
markus, can you figure out which extension caused the problem so that we could notify the author, and update this bug (for future reference?)
(Reporter)

Comment 9

11 years ago
I can, but not today. There's a cupboard which still needs some paint :)
I take care of this in a few days.

So long, Markus
You need to log in before you can comment on or make changes to this bug.