sitekey.bankofamerica.com - left and top edges of page cut off

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
--
minor
VERIFIED FIXED
12 years ago
3 years ago

People

(Reporter: Mordecai Glicksman, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6

The left and top edges of page, from this site only, are cut off. The same effect appears on the subsequent confirmation page sent from this site to customers who are able to supply a valid number. When the next page, from a different computer, loads, the problem does not continue. Accessing the individual component image from the top of the web page using View Image is no problem & the whole image appears. This is the only site I know of that does this. This didn't happen with Netscape 7.2; it only started after I loaded SeaMonkey 1.0.6  

Reproducible: Always

Steps to Reproduce:
1. Go to named website. 
2.
3.

Actual Results:  
The left and top edges of page are cut off.

Expected Results:  
Top and left edges should appear.
(Reporter)

Comment 1

12 years ago
There is no way to scroll left or up to bring into view the edges of the page. 
That's an evangelism bug. SeaMonkey gets https://sitekey.bankofamerica.com/sas/sas-docs/stylesheets/weas_win_ns4.css as stylesheet while Firefox gets https://sitekey.bankofamerica.com/sas/sas-docs/stylesheets/weas_win_ns6.css. With the ns6 stylesheet SeaMonkey displays the website correctly.

So it's a wrong browser detection at bankofamerica.com and not a bug in SeaMonkey.
Status: UNCONFIRMED → NEW
Component: General → English US
Ever confirmed: true
Product: Mozilla Application Suite → Tech Evangelism
(Reporter)

Comment 3

12 years ago
Message was sent to Bank of America suggesting improvement to their website per diagnosis of this problem in this forum. 

Updated

12 years ago
Assignee: general → english-us
QA Contact: general → english-us
(Reporter)

Comment 4

11 years ago
Some months after message sent to Bank of America, the page appearance changed slightly. Now even more of the top and left parts of the page are cut off. What did they change? What changes should I request they implement to make the page fully visible? 

Updated

11 years ago
Blocks: 334967

Comment 5

11 years ago
Can someone who sees this check out bug 383053 and see if it's the same general behaviour?

Mordecai: did BoA ever get back to you about the message you sent? I'm guessing no based on comment 4, but I want to be clear.

Feel free to point them here if they have questions; most of us who are active in triaging TE bugs are more than willing to help them fix this problem.

cl

Updated

11 years ago
Duplicate of this bug: 383053

Updated

11 years ago
Severity: trivial → minor
Summary: Left and top edges of page, from this site only, cut off → sitekey.bankofamerica.com - left and top edges of page cut off
(Reporter)

Comment 7

11 years ago
Never received response from BoA. When speaking on telephone, individuals there interrupt to say that the bank does not support anything other than their preferred browsers (Microsoft's Explorer, of course; I can't remember if Netscape Navigator is included). Hence it's best to send a Customer Service Request by whatever form of electronic text message they provide; maybe someone will look at it in deciding its disposition. 

FWIW, have changed versions of SeaMonkey up to current v1.1.3, and problem is not affected by these upgrades. 

What specific contact point, e-mail address, or web page should I give in referring them for advice? 

Comment 8

11 years ago
I've tried this with SeaMonley 1.1.3 and 1.1.5pre for Linux and do not have the problem.  

The issue only appears when it's accessed with the Windows release of SeaMonkey.

Comment 9

11 years ago
(In reply to comment #8)
> The issue only appears when it's accessed with the Windows release of
> SeaMonkey.

Can someone please post a screen shot here (using the "Add an attachment" link), then? I'm unclear exactly what the problem is, and I find it rather doubtful that Seamonkey would exhibit vastly different behaviour on different platforms. (I also find it doubtful that Camino would fail to exhibit this behaviour, yet I don't recall ever seeing this in Camino.)

cl

Comment 10

11 years ago
Created attachment 275563 [details]
screenshot using Firefox trunk on WinXP

Only thing I did was white out my sitekey image and name.
(Reporter)

Comment 11

11 years ago
Suddenly, Bank of America makes a change, and the problem is gone! As of 2007 Aug 21, when logging on after a long absence, all the imagery appears on the page. If there's a margin misplaced, it's minor enough that I can see everything I need. I'm marking this bug as resolved. 
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 12

11 years ago
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082208 Minefield/3.0a8pre.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.