Status

Calendar
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Mark Graber, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Hi, I've been using this since release 0.07.  0.3 won't even start either in stand alone or as lightening.
Obviously, this is going to be tough to track down since there is no other info as to what is happening internally.  Let me know if there is some way I can help figure this out.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Problem solved with last night's release (12/7).

Problem is that the version that didn't work is the default 0.3.  Maybe they should replace the default 0.3 with a newer version.  I had the same problem with Sunbird 0.3 and quit using it after the 0.2 release for that reason.  Seems Lightening 0.3 has the same problem.

Thanks for great applications...
Mark
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.