Cannot drag icons to toolbar from Customize Toolbar dialog

RESOLVED DUPLICATE of bug 358446

Status

RESOLVED DUPLICATE of bug 358446
12 years ago
12 years ago

People

(Reporter: mdudziak, Assigned: mscott)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
This problem present in version 3 alpha 1 (20061208) on Mac.

The problem is that you cannot drag items from the Customize Toolbar window to the Toolbar.

To reproduce:
- Right- (or Control-) click the toolbar and select 'Customize...'
- Attempt to drag an icon from the customize window onto the toolbar.
- Note you cannot as the toolbar does not accept drags.


The end effect is that it is not possible to customize the toolbar.

*** This bug has been marked as a duplicate of 358446 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.