If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After clicking 'trust' on Hushmail's java pop-up, we get this crash on trunk builds only.

VERIFIED DUPLICATE of bug 350664

Status

Camino Graveyard
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 350664
11 years ago
11 years ago

People

(Reporter: sci-fi, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.1) Gecko/20061208 Camino/1.1a1+
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/camino/nightly/latest-trunk/Camino.dmg (at the time = 20061207)


I found a single similar hit for this problem on a win32 platform (bug #340675), but this has been happening on Camino nightly TRUNK builds for a long time (weeks & months).

Note that the BRANCH nightly builds Seem To Work Fine.

A Hushmail free user/password is needed to test this.

Sign-in to Hushmail, going through the motions to get to the java 'trust' pop-up.  Click on 'trust', then very very soon we get a crash.


Reproducible: Always

Steps to Reproduce:
1. Sign-in to Hushmail, go through motions to get to the java 'trust' pop-up.
2. Click on the 'trust' button.
3. Crash.

Actual Results:  
Crash.


Expected Results:  
The pop-up should have disappeared, then eventually we get to Hushmail's "enter passphrase" form.


I tried many times to let Talkback send its report back, but the server there seems to be timing-out (network seems fine on this end to other places).  So I will attach an Apple-style crashreport to this bugreport as a file after getting this form submitted.
(Reporter)

Comment 1

11 years ago
Created attachment 248065 [details]
Apple-style crashreport
(I had a completely empty Camino prefs folder under ~/Library/Application\ Support for this crash)


Talkback connections are timing-out, here is an Apple-style crashreport for this problem.
(Reporter)

Updated

11 years ago
Attachment #248065 - Attachment description: Apple-style crashreport → Apple-style crashreport (I had a completely empty Camino prefs folder under ~/Library/Application\ Support for this crash)

Comment 2

11 years ago
same crash log, -- dupe of 350664

*** This bug has been marked as a duplicate of 350664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

11 years ago
JEP-0.9.6 seems to have fixed this problem on the Camino nightly trunks so far.  Will be testing trunks of other OSX browsers as well asl branch & stable builds of them esp. iCab and such.
You need to log in before you can comment on or make changes to this bug.