If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Uninstall of SeaMonkey doesn't un-install GRE

RESOLVED DUPLICATE of bug 332358

Status

SeaMonkey
Installer
RESOLVED DUPLICATE of bug 332358
11 years ago
11 years ago

People

(Reporter: Olivier Vit (just a reporter), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.9a1) Gecko/20061209 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.9a1) Gecko/20061209 SeaMonkey/1.5a

When un-installing SeaMonkey, GRE isn't un-installed

Reproducible: Always

Steps to Reproduce:
1. Install SeaMonkey 1.5a
2. Un-Install 
3. Look at the GRE install folder, everything is there



Expected Results:  
I would suppose that GRE gets un-installed along with SeaMonkey, isn't it ?

After a bunch of install, you end up with many installations of GRE next to each others.

I also wonder if this situation (having multiple instances installed) cannot infer some other bugs ?

Comment 1

11 years ago
Dup of bug 332358?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332358
You need to log in before you can comment on or make changes to this bug.