Unable to download images in SeaMonkey or use with Microsoft downloads

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Jim Armour, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6

Unable to download images from gmail, or btinternet email sections.  Worked fine with Mozilla but not with SeaMonkey.

Also BOTH unable to interact with Microsoft updates and downloads as it expects Internet Explorer before it will allow you to use the site.

Reproducible: Always

Steps to Reproduce:
1.Logged on to btinternet.com
2.Went to check new mail
3.When opened email and went to downlaod image it refuses to do this saying it cannot find the file to download.


Actual Results:  
Works with Mozilla or IE7.

Comment 1

12 years ago
WFM with
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061206 Mnenhy/0.7.4.10004 SeaMonkey/1.5a

What I did to reproduce:
1. Send an email with attached png-Image-File from one gmail account to another. I used Thunderbird to do this via smtp. (Thunderbird alias icedove Version 1.5.0.8 (20061128))
2. Log in at gmail using SM (see above).
3. Open the arrived new email.
4. I can both use the "show image" and "download image" links provided by gmail. Both work as expected. 

Comment 2

12 years ago
I have the same problem, too. I can't download ANYTHING with the newest Seamonkey - error pops out or just computer behaves like the file is downloaded, but it really isn't!
Duplicate of bug 237623?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.