select the default calendar after application start

RESOLVED DUPLICATE of bug 362930

Status

RESOLVED DUPLICATE of bug 362930
12 years ago
12 years ago

People

(Reporter: thomas.benisch, Assigned: thomas.benisch)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
After application start the first calendar in the calendar tab list
is always selected. A better choice would be to select the stored
default calendar, which is the last selected calendar on shutdown.
(Assignee)

Comment 1

12 years ago
Created attachment 248238 [details] [diff] [review]
select default calendar patch

This patch selects the stored default calendar in the calendar tab list
right after application start.
Attachment #248238 - Flags: first-review?(lilmatt)
(Assignee)

Updated

12 years ago
Attachment #248238 - Flags: first-review?(lilmatt)
(Assignee)

Comment 2

12 years ago
Uups, marked this one as duplicate.

*** This bug has been marked as a duplicate of 362930 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.