Closed Bug 363436 Opened 14 years ago Closed 14 years ago

xulrunner linux build fails

Categories

(Toolkit Graveyard :: XULRunner, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 363046

People

(Reporter: alex, Unassigned)

References

Details

Recent xulrunner linux builds fail with
gmake[4]: *** No rule to make target `../../dist/lib/components/libgfxps.a', needed by `libxul.so'.  Stop.

This is with the following .mozconfig:
mk_add_options MOZ_OBJDIR=@topsrcdir@/../build
. $topsrcdir/xulrunner/mozconfig
ac_add_options --disable-javaxpcom
Blocks: 317491
This is the same bustage as the linux build on the XULRunner tinderbox. Probably due to the Cairo printing changes in bug 323928 (and the dependent regression fixes).

*** This bug has been marked as a duplicate of 363046 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.