When changing Product, force component change

RESOLVED DUPLICATE of bug 309167

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 309167
12 years ago
12 years ago

People

(Reporter: mcow, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
On b.m.o I'm frequently looking at bugs filed under Thunderbird::General that really are some core bug.  For other TB bugs, I'm used to changing the product to Core (or Suite) and being prompted to change the component after I click Submit.  But because "General" *also* exists under Core, this doesn't happen, even tho Core::General is exactly not where I wanted the bug to end up.

I don't think Bugzilla should assume that just because a component name exists in the new product, that the bug should be placed in that same component.

I suppose this could also be changed by having b.m.o update the component list, but that seems even less likely to occur (at least, due to *my* suggesting it) than getting Bugzilla tweaked.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 309167 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.