Google Toolbar compatibility problems in both WinXP and Intel Mac ja-JP

RESOLVED DUPLICATE of bug 363544

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 363544
11 years ago
11 years ago

People

(Reporter: gen, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Japanese Firefox 2 users are reporting compatibility problems with Firefox 2 ja-JP on both WinXP as well as Intel Mac. 

A group has been created in Google Japan to track Google toolbar problems for Firefox.
http://groups.google.co.jp/group/FFToolbar-Group-JP-Bugs/browse_thread/thread/cb9101c1a4780f36/70578ece50194b7c 

Mozillazine JP is also tracking these problems.
http://mozillazine.jp/forums/viewtopic.php?t=2253&highlight=google

There are some who are under the impression that there are fixes in place for the next update, but I am unclear about this and would like to have this clarified.  

cc: Takuya Oikawa of Google Japan

*** This bug has been marked as a duplicate of 363544 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.