composer preferences missing?

VERIFIED INVALID

Status

()

Core
Editor
P3
normal
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: R.K.Aa., Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux build ID 2000-041816 M16

in edit/preferences there used (untill recently) to be preference settings for
how an enter or linefeed was to be treated. (options like <BR> <P> etc. were
user tunable.) These settings are missing now.
One consequence seems to be that when filing in forms (like bugzilla) - the
"default" value of a <p> is used - which seems to translate to a double linefeed
in forms? I seem to remember that when i set the preference to translate "enter"
to <br>, i also got single linefeeds in forms.

I don't know if this setting has been removed deliberately or is just
temporarily missing while preferences are getting an overhaul, but found it
worth mentioning.

Comment 1

18 years ago
those particular preferences were actually never hooked up to anything.  At this 
time it doesn't look like we'll be able to complete the various ideas we had put 
in the preferences initially so we've removed them.

If you are seeing a problem with form fields and double-linefeeds, please file a 
new bug.  Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
verified in 4/20 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.