'tab' does not work in password entry dialog

VERIFIED DUPLICATE of bug 30221

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 30221
18 years ago
14 years ago

People

(Reporter: faassen, Assigned: Brendan Donohoe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When using basic authentication, a password dialog pops up. The 'tab' key
does not work to move from the username to the password. This is a minor
usability nit.

Comment 1

18 years ago
Duplicate of bug 30221.  How many times can this get reported in one day?

Comment 2

18 years ago
Verified duplicate. Thanks!


*** This bug has been marked as a duplicate of 30221 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
V'd.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.