Crash when closing window opened via a javascript, containing multiple browser tabs when closing [@ 0x00000000] [@ nsFrame::Destroy]

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
12 years ago
8 years ago

People

(Reporter: lars.o.mansson, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061210 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061210 Minefield/3.0a1

Have only been able to create this problem once (so steps to reproduce a bit vague).
Talkback id: TB27188969K


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1) Go to http://www.nasa.gov/mission_pages/shuttle/main/index.html
2) Choose "Launch Video Player"
3) Allow the javascript opened window to open up.. 
4) Click a few links on the new popup browser windows, so it creates multiple browser tabs.
5) Close the whole "popup" browser window by alt-F4 or "X". 


Actual Results:  
Then browser occationally crashes.

Expected Results:  
Window to close

Talkback id: TB27188969K
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061212 Minefield/3.0a1
Tried it twice.

Comment 2

12 years ago
Incident ID: 27188969
Stack Signature	0x00000000 725b1cee
Product ID	FirefoxTrunk
Build ID	2006121004
Trigger Time	2006-12-11 10:43:09.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	
URL visited	http://www.nasa.gov
User Comments	Closed a small window watching NASA TV with integrated media player
Since Last Crash	16344 sec
Total Uptime	16344 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
0x00000000
nsFrame::Destroy  [mozilla\layout\generic\nsframe.cpp, line 648]
Severity: normal → critical
Component: General → Layout
Keywords: crash
Product: Firefox → Core
QA Contact: general → layout
Summary: Crash when closing window opened via a javascript, containing multiple browser tabs when closing → Crash when closing window opened via a javascript, containing multiple browser tabs when closing [@ 0x00000000] [@ nsFrame::Destroy]
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Duplicate of this bug: 395111
(Assignee)

Updated

8 years ago
Crash Signature: [@ 0x00000000] [@ nsFrame::Destroy]
You need to log in before you can comment on or make changes to this bug.