[TB-3a1] 'Save Image' is not working after todays update (12/12/06)

RESOLVED DUPLICATE of bug 333607

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 333607
12 years ago
12 years ago

People

(Reporter: Nir, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061212 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061212 Minefield/3.0a1

[using TB-31(20061212) under fedora core 5]

when i right click on any image within a received mail and select 'Save Image' option , nothing happens . but it shows an error message in 'Error console'

Error: uncaught exception: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getBoolPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://communicator/content/contentAreaUtils.js :: poseFilePicker :: line 518"  data: no]




Reproducible: Always

Steps to Reproduce:
1.create a mail , inset one or more image with message body and send it to yourself
2.select that message 
3. right click on any image within a received mail and select 'Save Image' option

Actual Results:  
Nothing happens and Error console shows this error message 

Error: uncaught exception: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getBoolPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://communicator/content/contentAreaUtils.js :: poseFilePicker :: line 518"  data: no]




Expected Results:  
As i have chosen 'Ask me where to save every file' in 'Download ' option , so it should open 'Save Image' window
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Comment 1

12 years ago
This hasn't been working for a while, unfortunately. 

*** This bug has been marked as a duplicate of 333607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.