Video Replay button on site causes the displaying of page source code (HTML)

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Elena Sechnaya, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 GranParadiso/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 GranParadiso/3.0a1

I wanted to watch video. First time I watched it OK, but it hasnot loaded yet all. So I clicked to play it again and I saw HTML code instead of page. I clicked "Reload page" button, but it doesnot help. I still see the code, even when I try to access this page by loading the start page http://www.youtube.com and then click to video I'm interested in.

Reproducible: Always

Steps to Reproduce:
1.Load video
2.Try to watch again by clicking the "Play" button


Actual Results:  
You see the source code of the page instead of video. Page reload does not help.

Expected Results:  
Show video again
Reporter, do you still see this problem with the latest Firefox trunk build? If not, can you please close this bug as WORKSFORME. Thanks!
- http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Whiteboard: CLOSEME 07/14
Version: unspecified → Trunk
works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9pre) Gecko/2008041506 Minefield/3.0pre ID:2008041506

Also no reply since over 6 Months, if you still see this problem in the latest Firefox Trunk Build of Firefox 3 Beta 5, feel free to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.