Cannot properly handle more than 6,179 characters in the address bar.

RESOLVED DUPLICATE of bug 346234

Status

()

--
minor
RESOLVED DUPLICATE of bug 346234
12 years ago
12 years ago

People

(Reporter: daneva76, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20061210 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061024 Minefield/3.0a1

If you put at least 6,179 characters into the address bar and click on it, the highlight will appear but the text will disappear.  This does not occur in Firefox 1.5.0.7.

Reproducible: Always

Steps to Reproduce:
1. Type or paste 6,179 characters into the address bar.
2. Select the text.
Actual Results:  
The highlight remains but the text disappears.

Expected Results:  
The text should remain.
Do you have an example with 6,179 characters?

*** This bug has been marked as a duplicate of 346234 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.