removing a default tag from messages fails

RESOLVED DUPLICATE of bug 346394

Status

RESOLVED DUPLICATE of bug 346394
12 years ago
12 years ago

People

(Reporter: tom, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)

If I select a message which already has a tag, I cannot reliably remove the tag by toggling the tag again. This happens with both the keyboard shortcuts and the drop-down selector.

It seems to happen most often on messages with only one tag.

Reproducible: Sometimes

Steps to Reproduce:
1. Select a message without any tags
2. Press '1' to add a tag
3. Deselect and reselect the same message
4. Press '1' again to remove the tag
Actual Results:  
The tag is not removed.

Expected Results:  
The tag should be removed and the colour of the message set to clear.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0

Comment 1

12 years ago
What account type? IMAP?
What TB version (build identifier)? 
(Reporter)

Comment 2

12 years ago
IMAP.

TB version 2 beta 1 (20061206).

Comment 3

12 years ago
Probably related to bug 346394 then. 

Comment 4

12 years ago
Seems like a dupe to me. 
I do seem to get this for the default tags now, with custom tags it works ok.

*** This bug has been marked as a duplicate of 346394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
OS: Linux → All
Resolution: --- → DUPLICATE
Summary: Removing a tag from messages fails → removing a default tag from messages fails
You need to log in before you can comment on or make changes to this bug.