Toolbar display prefs (icon size, text) not migrated at install

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
12 years ago
10 years ago

People

(Reporter: paul, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: version 2 beta 1 (20061206)

Installed 2.0b1, using my pre-existing 1.5 profile.  Although previously set to use Small Icons, and no text, 2.0b1 comes up with large icons + text.  The Customize window actually shows the correct preferences, and once I've *re*-selected those same choices, I now have Small Icons w/out text labels in 2.0.  True on two machines so far.

Reproducible: Always

Steps to Reproduce:
1. Set 1.5 to Icons Only, Small Icons in toolbar
2. Install 2.0b1


Actual Results:  
Large Icons w/text displayed, although Customize window appears to show correct choices

Expected Results:  
Small Icons, no text, out of the box
(Reporter)

Comment 1

12 years ago
updated Thunderbird version on bug
Version: unspecified → 2.0
Yes the whole toolbar seems to be reset on update. Don't know if that's expected or not...

Comment 3

12 years ago
I just upgraded from 1.5 to 2.0 and had the same occur to me.  Since this must be somewhat rare since I haven't heard it, perhaps it's an addon?  Here's the ones I have:

Allow HTML temp 1.0.1 [1]
compactfolder 0.0.6  [1,2]
Correct Identity 1.3.1
GMailUI 0.6
Image Zoom 0.2.7 [2]
jslib 0.1.337 [2]
Lightning 0.3.1 [3]
Mail Redirect 0.7.4 [1,2]
Nostalgy 0.2.3
QuickQuote 0.8
Signature Switch 1.4.3 [1]
SmoothWheel 0.44.7.20050605
Sync Kolab 0.4.23 [1,2]
TagZilla 0.059 [2]
Talkback 2.0.0.0

[1] Added icon to toolbar
[2] Not compatible with TB 2.0
[3] Has custom toolbar icons, but I did not use them

And I'm running Windows XP Pro, in case that matters
Assignee: mscott → nobody
It seems that not migrating the prefs was intentional, according to bug 324194 comment 5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.