Thunderbird lacks import mbox function

RESOLVED DUPLICATE of bug 63389

Status

Thunderbird
Migration
--
major
RESOLVED DUPLICATE of bug 63389
11 years ago
11 years ago

People

(Reporter: Patrik Carlsson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla Thunderbird version 2 beta 1 (20061206)

It would have been nice to be able to import mbox files,
right now thunderbird completely lacks any
form of (usable) import or export.




Reproducible: Always

Steps to Reproduce:
Look for import functionality in Thunderbird.

Actual Results:  
Wizard shows up with no usable or working options.

Expected Results:  
Import from file present in the tools menu,
mbox files are imported (copied over) to thunderbird through a file dialog.
Thunderbird asks which folder the mbox will be placed in.

Copying profiles does not work, 
you have to manually create all folders and subfolders in thunderbird 
then replace them by copying over the inbox and inbox.msf 
files over the ones created by thunderbird.

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 63389 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.