Status

Calendar
Sunbird Only
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: michael schosser, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

when i open Sunbird the application open twice one that is in full screen which is normal but the second one is just a 2" long title bar. i have uninsulated and reinstalled i twice and it is still doing it

Reproducible: Always

Comment 1

11 years ago
Are you using minimizetotray?

If so, this is http://bugzilla.mozdev.org/show_bug.cgi?id=15379
Component: General → Sunbird Only
QA Contact: general → sunbird

Comment 2

11 years ago
No response from reporter. Resolving as INVALID because this seems to be the known issue with MinimizeToTray extension.

Michael, please reopen the bug if you still see this issue with a clean profile that doesn't have MinimizeToTray extension installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.