New mail alert notification not clickable

RESOLVED DUPLICATE of bug 329555

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 329555
12 years ago
12 years ago

People

(Reporter: Swil, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: version 2 beta 1 (20061206)

You can't click on the expanded new mail alert notification box to get the Thunderbird window to pop up as in previous versions of Thunderbird.

Reproducible: Always

Steps to Reproduce:
1. Wait for a new e-mail to come in
2. Click on alert window that appears in bottom right hand corner
3. Watch as nothing happens

Actual Results:  
None

Expected Results:  
Thunderbird window should pop up

Comment 1

12 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1)
> Gecko/20061010 Firefox/2.0
> Build Identifier: version 2 beta 1 (20061206)
> 
> You can't click on the expanded new mail alert notification box to get the
> Thunderbird window to pop up as in previous versions of Thunderbird.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Wait for a new e-mail to come in
> 2. Click on alert window that appears in bottom right hand corner
> 3. Watch as nothing happens
> 
> Actual Results:  
> None
> 
> Expected Results:  
> Thunderbird window should pop up
> 

Not sure if this was the expected behavior in previous versions of TB or not, however when the alert is clicked for a given new message, TB should open up directly to the corresponding new email (not just to the inbox or most recently viewed folder).

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 329555 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.