Left Table with buttons has wrong width on URL

RESOLVED DUPLICATE of bug 363329

Status

()

RESOLVED DUPLICATE of bug 363329
12 years ago
12 years ago

People

(Reporter: romaxa, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Linux
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

12 years ago
Open URL http://www.creps-pays-de-la-loire.net/

Icons and text are in proper place. There is not an empty space
or gap between icons and text

See screenshots before Bug 300030 and after.
(Reporter)

Comment 1

12 years ago
Created attachment 248625 [details]
Before Reflow branch landing
(Reporter)

Comment 2

12 years ago
Created attachment 248626 [details]
After Reflow branch landing
(Reporter)

Updated

12 years ago
Depends on: 300030
Keywords: regression
Summary: [Regression 300030] Left Table with buttons has wrong width on URL → Left Table with buttons has wrong width on URL
Blocks: 300030
No longer depends on: 300030

Comment 3

12 years ago
Can you make a simple testcase that demonstrates the bug?
Keywords: qawanted

Comment 4

12 years ago
Created attachment 248806 [details]
testcase

With current trunk, the left cell in the second row occupies about 2/3 of the window width.  With older builds, the left cell is very narrow.

Comment 5

12 years ago
same testcase in bug 363329

*** This bug has been marked as a duplicate of 363329 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Keywords: qawanted → testcase
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.