Closed Bug 363913 Opened 13 years ago Closed 13 years ago

Webpages shakes up and down in rapid motion when Bookmark Toolbar is show and is blank

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: mariloutanlim, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I've just updated Firefox to version 2. After the update and when I open the freshly UPDATED Firefox, the webpage shakes. It shakes up and down in a rapid movement (it's like vibrating).

Sometimes, a newly opened webpage on a newly opened browser doesn't shake. But when a new tab opens for another webpage, it began to shake.

If I uncheck the Bookmark Toolbar to hide it, or if the Bookmark Toolbar is shown and it is not empty, the browser works perfectly fine and it doesn't shake the webpages.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 2.0 browser.
2. If Bookmark Toolbar is hidden, mark it check from the View | Toolbars | Bookmarks Toolbar. This would make the toolbar visible on the toolbar section.
3. If the Bookmarks Toolbar is not empty, delete all the bookmarks on the Toolbar until it is empty.
Actual Results:  
The webpage shakes rapidly up and down.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.