Unable to tag a message in "Search Messages" window

RESOLVED DUPLICATE of bug 302609

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 302609
12 years ago
12 years ago

People

(Reporter: Omar Bajraszewski, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1) Gecko/20061010 Firefox/2.0

It's impossible to tag a message via context menu in "Search messages" window

Reproducible: Always

Steps to Reproduce:
1.Ctrl+Shift+F
2.search a message
3.Right click on over an email

Actual Results:  
No context menu-> impossible to tag a message

Expected Results:  
Context menu is accessible-> it's possible to tag a message

version 2 beta 1 (20061214)

Comment 1

12 years ago
Also, bug 347957.

*** This bug has been marked as a duplicate of 302609 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.