If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Header in "Single mail window" does not show Date for mails in Local Folder (IMAP works)

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Jimisola Laursen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Header in "Single mail window" does not show Date for mails in Local Folder (IMAP works).

Header for opened mail in "Local Folder" only contain From, Subject and To - no date - whereas Date is shown for mail in IMAP Folders. Haven't been able to find a setting for this, so I assume it has been missed.

Reproducible: Always

Comment 1

11 years ago
Are you saying the date header appear in the 3-pane's message pane but not in the standalone message window?

This is working fine for me in all versions.  Which version are you reporting this bug against?

Do you have any extensions installed?  If so, try running TB in Safe Mode and see if the problem still occurs.
(Reporter)

Comment 2

11 years ago
Correct. That was the problem.

I this showed in 1.5.0.7 for sure and possibly 1.5.0.8 (no extensions installed except for Talkback). However, I just upgraded to 1.5.0.8 today and now when I look the problem doesn't show any longer!

Can't say if it works to the upgrade or if it comes and goes.

Go ahead and close this unless you can reproduce with 1.5.0.7. I'll reopened if I see it again.

Sorry for talking your time.

(Reporter)

Comment 3

11 years ago
Hold on.. I see the issue now again. It happens when I certain mail. It might be something wrong in these mail because they cause #363971 as well.

Screenshot is coming up..
(Reporter)

Comment 4

11 years ago
Created attachment 248777 [details]
screenshot showing missing Date

The bug might be due to a faulty mail. I have no idea, but Date is not shown.

Comment 5

11 years ago
That message has no Date header.  Does it show a date in the 3-pane's *message* pane?  (The date/time in the *thread* pane (list of messages) is, in this case, the date/time that the message arrived.)

I'm assuming the message pane does not show a date either; reopen the bug if you see otherwise.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

11 years ago
message pane does not show a Date
You need to log in before you can comment on or make changes to this bug.