If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

customize dialog lacks labels for panels to add

VERIFIED DUPLICATE of bug 33237

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 33237
18 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Steve Lamm)

Tracking

({pp})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
found this only on the linux m16 opt comm bits, 2000.04.19.10, while doing
smoketests.

1. load http://www.mozilla.org/
2. open the Sidebar, click What's Related tab[panel]
3. click "customize..."

result: Customize Sidebar dialog appears, but under the left panel, "Add these
Panels to your Sidebar," there are 4 icons corresponding to 4 panels...but there
aren't any labels for these 4 panels --just blank.
(Reporter)

Updated

18 years ago
Keywords: pp

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 33237 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.