If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TB/AB should "enable" the <category> item at UI-level for display and searching

RESOLVED DUPLICATE of bug 364152

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 364152
11 years ago
11 years ago

People

(Reporter: Günter, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

The definition of the TB/Addressbook includes the item <category>, 
http://lxr.mozilla.org/mailnews/source/mailnews/addrbook/src/nsAddressBook.cpp#119 
but it's not displayed at UI level (not with summary pane nor with the card-display).


Reproducible: Always



Expected Results:  
The category item with "display, sort & searching" feature would dramatically improve the usage of the TB/Addressbook.
>> Selective -Mailing-lists, -Drag&Drop, -Printing, -Exporting etc

With a modified extension (AddMoreColsforAddressbook) it's possible to enable the <category> item for display & sorting by column, but not for searching.

*** This bug has been marked as a duplicate of 364152 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.