Ctrl-A (Select All) does not work in "Search Messages" Results window

RESOLVED DUPLICATE of bug 336334

Status

RESOLVED DUPLICATE of bug 336334
12 years ago
12 years ago

People

(Reporter: JPyObjCDude, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

This one is probably a no brainer...

When selecting items in the "Search Messages" search results, the Ctrl-A does not select all messages :( as should be the case.

That missing feature erks me every time I use the search dialog to cleanse my mailboxes.

[: JsD :]

Reproducible: Always
Works fine for me on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061218 Thunderbird/2.0b1 ID:2006121804.

Tried disabling all extensions?
(Reporter)

Comment 2

12 years ago
Tried disabling extensions (2) with no change...

Looks like this is related to Win2k (note: was originally marked as win XP).

Comment 3

12 years ago
You'll be glad to know this'll be fixed in TB 2.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 336334
You need to log in before you can comment on or make changes to this bug.