Closed Bug 364199 Opened 13 years ago Closed 13 years ago

If Thunderbird can't access profile data on a network drive a wrong error message is reported: "Thunderbird is already running"

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 278860

People

(Reporter: marc2, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

When I start Thunderbird it says it is already running altgough it is not true.

I discovered that the reason is that my mail folder resides on a Samba server which requires a login to access it. When Thunderbird is the first application to access the Samba share, it does not provide any credential and gets access denied.

The problem is that Thunderbird reports a wrong message. It shoud be something like "Cannot access your mail folder".

Reproducible: Always
Yeah, I can see the same with Firefox and Thunderbird. My whole profiles are located on a network drive. Sometimes after my computer wake up from the hibernation mode or standby mode the network connection is not up. Both applications try to open the profile but don't succeed and reported this wrong error message.

Benjamin, do we have already a bug which covers this wrong error message? If not, we should move this report into the appropriate product.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: False "Thunderbird is already running" → If Thunderbird can't access profile data on a network drive a wrong error message is reported: "Thunderbird is already running"
Yep, this is bug 278860.

*** This bug has been marked as a duplicate of 278860 ***
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.