Month-view of calendar will not size to Landscape orientation

RESOLVED WORKSFORME

Status

Calendar
Printing
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Carl Ponder, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20061116 Fedora/1.5.0.8-2_EL4 (CK-IBM) (CK-IBM) Firefox/1.5.0.8
Build Identifier: SunBird/0.3

When I print the Monthly view of my calendar in Landscaoe mode, the text is sized to Portrait mode so there is a large blank space on the righthand side of the page. Changing the text scaling doesn't change this, it leaves the large righthand margin and only affects the vertical size of the text.

I want to be able to print my monthly calendar in small text on Ledger/Tabloid paper so most of the details are visible and I still have room to pencil-in day-to-day notes that don't need to be programmed in. Letter-size paper will have to do for now, until support for Ledger/Tabloid starts to show up in Mozilla etc.

Is this an easy fix? Can you make it in a "minor" release before 0.5 comes out?


Reproducible: Always

Steps to Reproduce:
1. File -> Page Setup -> Landscape mode
2. File -> Print -> Layout: Monthly Grid
3. (print)

Actual Results:  
Text is sized to Portrait margins, with large empty space on righthand side.

Expected Results:  
Text should fill all the way out to righthand side of page.

Changing the "scale" of the printing doesn't affect the righthand margin. It just affects the vertical size of the text.
This works for me on Windows 2000 using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061217 Calendar/0.4a1.

Comment 2

11 years ago
Created attachment 264261 [details]
Problem printing from Linux Sunbird 0.6a1 nightly 20070504

Sunbird 0.6a1 20070504 on Linux has problem (see attachment), but Windows Lightning 2007050703 (TB2.0) is OK.
(Reporter)

Comment 3

11 years ago
This problem has gone away with the Sunbird 0.5rc2 that I'm using.
I'm going to mark this as FIXED, and report any other bugs as they
arise.

Thanks!!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.