CSNotifier - The CorporateSnitch Notifier does not state collection of user data

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

CSNotifier - The CorporateSnitch Notifier does not explicitly state that it collects user data as
requested by AMO Extension Policy.

Reproducible: Always

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Could you please be more specific about what data was collected and when?
The privacy policy isn't linked in the description and their is also no summary for it included. You can find it here: http://www.corporatesnitch.com/Legal/PrivacyPolicy.aspx

Some extracts:

"...

COLLECTION OF YOUR PERSONAL INFORMATION

CorporateSnitch collects one bit of personally identifiable information, such as your email address, only when explicitly provided by you. CorporateSnitch does not collect any anonymous demographic information.

There is also information about your computer hardware and software that is automatically collected by CorporateSnitch. This information can include: your IP address, browser type, domain names, access times and referring Web site addresses. This information is used by CorporateSnitch for the operation of the service, to maintain quality of the service, and to provide general statistics regarding use of the CorporateSnitch Assets.

...

USE OF YOUR PERSONAL INFORMATION

CorporateSnitch collects only one bit of personally identifiable information, your email address, only when explicitly request to receive notification regarding an Internet Explorer version of the CSNotifier. CorporateSnitch also uses your personally identifiable information to inform you of other products or services available from CorporateSnitch and its affiliates only when you have explicitly requested such information.

CorporateSnitch does not sell, rent or lease its customer lists to third parties. CorporateSnitch may share data with trusted partners to help us perform statistical analysis or provide customer support. All such third parties are prohibited from using your personal information except to provide these services to CorporateSnitch, and they are required to maintain the confidentiality of your information.

THE CSNOTIFIER

The CSNotifier provides you with information about the Web page you are viewing using the Firefox Web browser. In order to retrieve this information, the CSNotifier will transmit data to our servers regarding the Web page only if the Web page belongs to a Web site that is 1) a Dispatcher Web site (i.e. Amazon.com) or 2) in our list of known Entity Web sites. Once our servers receive this data, they retrieve the appropriate information and then the data is deleted. No information regarding the Web sites you are visiting is saved in our system."

Please regard that affiliate links are turned on by default.
I read the privacy policy but did not observe such activity after installing the extension and watching the requests being sent. Can you indicate when that information is being sent?
It looks like the authors placed the above policy in the Privacy Policy field when it was introduced, so this is fixed now.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.