products should be able to specify os sniffing behavior

RESOLVED DUPLICATE of bug 9410

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 9410
12 years ago
12 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
the Bugzilla product (and presumably others) doesn't want to use OS sniffing. It should be possible for a product to specify default Platform/OS.

the list should be {detect},{list of available elements}. The exact spelling of {detect} is subject to negotiation.
(Reporter)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 9410 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.