Take a look at Places' effect on URL bar autocomplete init

VERIFIED WORKSFORME

Status

()

Firefox
Bookmarks & History
VERIFIED WORKSFORME
11 years ago
8 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I've noticed in the past (pre-Places) that the URL bar's autocomplete doesn't work immediately after startup. I've always just assumed this was because history was still loading in the background, and so the autocomplete didn't have data to work with yet.

It would be interesting to know if the situation improves with Places.
Justin, are you still seeing this? I'm not able to reproduce it. Likely all the awesomebar perf attention had some effect here. Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

10 years ago
Yeah, WFM. I've not seen this problem in FF3.
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.