[reflow branch]Page length increases when mousing over Quick Contacts in gmail.

RESOLVED DUPLICATE of bug 363496

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 363496
12 years ago
4 years ago

People

(Reporter: Brendon Drew, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061218 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061218 Minefield/3.0a1

When logged into a Gmail account, there is a "Quick Contacts" list on the left side of the browser.  The top name will be yourself with a selection to set a status message below your name.  Every time you mouse over the 'set status' box, the size of the Quick Contacts cell increases, lengthening the page.

Reproducible: Always

Steps to Reproduce:
1.Log into a gmail account
2.Under quick contacts, mouse over the 'set status' field under your username.

Actual Results:  
The "Quick Contacts" cell will increase, showing a larger blue area under the list, it may or may not continue to increase on subsequent mouse overs.  I have one ID where it sometimes returns to the normal size on a 2nd mouse over, another ID  where it continually increases.

Expected Results:  
Nothing.  This event should not increase the size of any Cells, Div's or etc.
I see this too. Looks like a reflow branch landing regression

No problem with:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061206 Minefield/3.0a1

Problem with:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061208 Minefield/3.0a1
Blocks: 300030

Updated

12 years ago
Summary: Page length increases when mousing over Quick Conatcts in gmail. → [reflow branch]Page length increases when mousing over Quick Conatcts in gmail.

Updated

12 years ago
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Whiteboard: DUPEME
Version: unspecified → Trunk

Comment 2

12 years ago
confirming it, probably a dup but that is for the dev to decide.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a2pre) Gecko/20061220 Minefield/3.0a2pre ID:2006122000 [cairo]
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: [reflow branch]Page length increases when mousing over Quick Conatcts in gmail. → [reflow branch]Page length increases when mousing over Quick Contacts in gmail.

Comment 3

12 years ago
A minimal testcase would be great.
Keywords: regression
Flags: blocking1.9?
Duplicate for 363496
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363496

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.