No tabbing between DHTML panel while in Browse mode

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: deangelo, Assigned: aaronlev)

Tracking

({access})

Trunk
x86
Windows XP
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
Env: FF3 Minefield (nightly build 20061218), WindowEyes 6.0

Problem: When you have browse mode turned on with WindowEyes, you cannot tab through the tabs within the DHTML panel. NOTE: This behavior is seen with both FF2 and FF3, so this is not a regression.

Steps to recreate:
1. Start WindowEyes and Firefox, make sure that you have browse mode turned on, use (ctrl+shift+a). Load url: http://www.mozilla.org/access/dhtml/tabpanel.
2. Press tab to reach the first tab within the panel, you will notice that you cannot get focus, if you turn off browse mode all is fine.
(Assignee)

Comment 1

12 years ago
This is a bug in Window-Eyes, because we mark the first tab as STATE_FOCUSABLE. Wayne could you open a report in the GW Micro bug database that the Tab key should go to anything with STATE_FOCUSABLE, and point to this example?
Version: 1.8 Branch → Trunk
(Reporter)

Comment 2

12 years ago
GW micro bug 3816 reported, closing out bugzilla bug 364349 as invalid.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.