Crashed several times in input destructor.

VERIFIED DUPLICATE of bug 36319

Status

()

Core
Layout: Form Controls
P3
critical
VERIFIED DUPLICATE of bug 36319
18 years ago
18 years ago

People

(Reporter: Peter Trudelle, Assigned: rods (gone))

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using today's verification build (41909) on Win98, I quickly got 4 crashes 
doing different things, but with the same signature.  Two were on selecting my 
moz tinderbox bookmark from the personal toolbar, one was clicking on a 
messenger window while a nav window was active, and I don't remember the cause 
of the 4th.  The talkback reports are at 
<http://cyclone/reports/reporttemplate.cfm?reportID=1083&style=0&ostyle=1&prima
ry=trudelle%40netscape%2Ecom&fprimary=trudelle%40netscape%2Ecom&second=20000419
09&fsecond=2000041909&tc=62&runDate=2000%2D04%2D19>
(Assignee)

Comment 1

18 years ago
I think this is a duplicate of what I find early this morning. Bug 36319. 
jst, does either of these bugs look like something in DOM related code. It is 
asserting in the GetAttribute and the attr was the "name", after the assert it 
crashes.
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 36319 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Adding crash keyword
Keywords: crash

Comment 4

18 years ago
Marking VERIFIED DUPLICATE on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.